FATURA ÖDENMEDİĞİNDE MİKROTİK VE RADİUS MANAGER İLE UYARI VERME

1-İlk önce Radius tarafında var olan servislerin dışında expired diye bir servis oluşturuyoruz ve bu servisi diğer servislerde Next Expired services tarafınada yönlendirme yapıyoruz ki, böylece süresi biten kullanıcılar bu kısıtlı servise yönlendirilmiş olsun.

2-Daha sonra mikrotik tarafı ayarlarımızı yapıyoruz.

Radius manager için süresi bitenlere farklı ip tanımlanabiliyor .
bu farklı ip ‘yi alan kullanıcılara dst-nat ile farklı bir web sayfasına yönlendirilebiliyor.

# (to address kısmında yazan ip adresi ve port web sayfanızın ip adresi
ve port bilgisi olmalı bu bilgi web sunucunuzdan karşılayacak şekilde oluşturulmalıdır.)
===========================================================================
/ip pool
add name=faturapool ranges=172.61.0.0-172.61.0.254
/ip firewall nat
add action=dst-nat chain=dstnat comment=FATURA dst-address-list=!FATURA_IZINLI \
protocol=tcp src-address=172.61.0.0/24 to-addresses=176.53.xx.xx to-ports=80
add action=redirect chain=dstnat comment=FATURA dst-port=53 protocol=udp \
src-address=172.61.0.0/24 to-ports=53
add action=masquerade chain=srcnat comment=FATURA dst-address-list=FATURA_IZINLI \
src-address=172.61.0.0/24
=======================================================================================
#(raouterda load blance ayarı varsa ip firewall mangle kullanılır. yoksa
kullanmaya gerek yok. Sadece Aşağıdaki kod kullanılır)
=======================================================================================
/ip firewall mangle
add action=mark-routing chain=prerouting comment=\
“fatura paneli erisimi izin balance ‘a girme” dst-address-list=\
FATURA_IZINLI new-routing-mark=main passthrough=no
=======================================================================================
#(buradaki ip sizin web sayfanızın ip bloğu olmalıdır ayrıca yönlendirmek istediğimiz sayıfanın da
IP adresi burada olmalı , yoksa sayıfamızda yönlendirme olmaz.)

=======================================================================================
/ip firewall address-list
add address=176.53.xx.xx comment=”KULLANICI_PANELI” list=FATURA_IZINLI
add address=5.2.81.xx/24 comment=FATURA_PANELI list=FATURA_IZINLI

=======================================================================================

radius manager ‘de 2. bir servis oluşturuyorsunuz örn : Faturasını_Ödemeyenler diye
o servis ‘de ip-pool bilgisine — ” faturapool ” adını veriyorsunuz .
Daha sonra kullanıcıların kullandığı servisleri Bir sonraki süresi dolmuş servis(Next expired service:)=Faturasını_Ödemeyenler
yönlendiriyoruz ve buraya yönelen kullanıcılar fatura pool bilgisini mikrotik dağıtırken 172.61 li ip ile dağıtıyor
müşteri 172.61 li ip alırsa ‘da dst-nat ile belirteceğiniz web sunucusu
port’a yönlendirilmiş olurlar.

Bir cevap yazın